[AJUDA]travou no 5.03Gen-A (full)

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[AJUDA]travou no 5.03Gen-A (full)

Mensagem por Renzen em 1/1/2011, 05:16

Olá eu estava jogando o jogo travou eu tive q instala o ChickHEN novamente por causa q o psp desligou ate ir normal fui instala o Custom Firmware 5.03 GEN-C (full) para depois instala o 5.03 Prometheus mais na hora q eu instale o 5.03 GEN-C (full) apareceu essa mensagem "now reboot your psp in cfw 5.03GEN-C" mais ai eu vou em "informação do sistema" fala q eu do com o "5.03Gen-A (full)" já formatei o memory stick já “restaurei o sistema” mais toda vez q eu vou instala um Firmware independer qual seja acaba não instalando eu continuo com o 5.03Gen-A (full).
e antes do psp deliga eu estava com Firmware 5.03 Prometheus funcionado tranquilo.

Ser alguém pode me ajuda eu agradeço a partir de já muito obrigado.
avatar
Renzen
New User
New User

Número de Mensagens : 1

Localização : Araçatuba\SP
Inscrição : 01/01/2011

Voltar ao Topo Ir em baixo

Re: [AJUDA]travou no 5.03Gen-A (full)

Mensagem por Darkmou em 27/3/2011, 23:35

Estou com o mesmo problema

Darkmou
New User
New User

Número de Mensagens : 1

Localização : Santos
Inscrição : 27/03/2011

Voltar ao Topo Ir em baixo

Re: [AJUDA]travou no 5.03Gen-A (full)

Mensagem por HugoNight em 28/3/2011, 04:47

Tem um tuto aqui no forum ensinando a remover o GEN A e instalar o GEN C do jeito certo.

Dêem uma olhada aqui:

[Você precisa estar registrado e conectado para ver este link.]

PS: era só usar o botão de pesquisa....

Abs!!!


"Ninguém tem a obrigação de saber das coisas, mas todos tem a obrigação de querer saber."



CPU: Intel Core i7 4790k 4.0Ghz Turbo Boost 4.4Ghz
Mobo: Asus Z97 M-Plus/BR
RAM: Kingston HyperX 16Gb DDR3 1600Mhz
VGA: Asus ROG Strix GTX 1080 A8G
SSD: SanDisk PLUS 240GB
HDD: Seagate Barracuda 2Tb 7200RPM
PSU: Corsair CX750
avatar
HugoNight
Mod. Global
Mod. Global

Número de Mensagens : 2158

Idade : 34
Localização : São Caetano do Sul
Humor : Wir Müssen Leben Bis Wir Sterben!!
Inscrição : 16/05/2009

Voltar ao Topo Ir em baixo

Re: [AJUDA]travou no 5.03Gen-A (full)

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum