Problema com emuladores 6.35 PRO

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problema com emuladores 6.35 PRO

Mensagem por kloord em 7/1/2011, 21:01

Galera é o seguinte, to usando o desbloqueio mais recente, pra firmware 6.35, e não estou conseguindo rodar os jogos de PSX através dos arquivos EBOOT.Faço tudo certo, o PSP até detecta o jogo tudo beleza, mas quando vai iniciar dá um erro "80010016 Não foi possível iniciar o jogo", já tentei até baixar a ISO do jogo de PSX e converter eu mesmo para EBOOT, mas continua dando o mesmo erro na hora de iniciar o jogo.Além disso, no emulador Master Boy, quando vou iniciar uma rom de Game Boy Color o PSP desliga completamente...O que será que ta acontecendo?Alguém está tendo problemas com emuladores também?

Obs: o emulador Master Boy é a versão 2.10, creio que seja a mais recente.

kloord
New User
New User

Número de Mensagens : 14

Localização : Brasil
Inscrição : 03/10/2010

Voltar ao Topo Ir em baixo

Re: Problema com emuladores 6.35 PRO

Mensagem por gilbaroni em 8/1/2011, 07:31

psx não roda... quanto ao emulador , tente usar outra versão dele ...
avatar
gilbaroni
Mod. Tutoriais
Mod. Tutoriais

Número de Mensagens : 2729

Idade : 35
Localização : Rio de Janeiro
Humor : tadela
Inscrição : 16/06/2010

Voltar ao Topo Ir em baixo

Re: Problema com emuladores 6.35 PRO

Mensagem por killerk10 em 8/1/2011, 13:31

kloord escreveu:Galera é o seguinte, to usando o desbloqueio mais recente, pra firmware 6.35, e não estou conseguindo rodar os jogos de PSX através dos arquivos EBOOT.Faço tudo certo, o PSP até detecta o jogo tudo beleza, mas quando vai iniciar dá um erro "80010016 Não foi possível iniciar o jogo", já tentei até baixar a ISO do jogo de PSX e converter eu mesmo para EBOOT, mas continua dando o mesmo erro na hora de iniciar o jogo.Além disso, no emulador Master Boy, quando vou iniciar uma rom de Game Boy Color o PSP desliga completamente...O que será que ta acontecendo?Alguém está tendo problemas com emuladores também?

Obs: o emulador Master Boy é a versão 2.10, creio que seja a mais recente.

Ai emulador de SNES funcionando brother
[Você precisa estar registrado e conectado para ver este link.]
avatar
killerk10
New User
New User

Número de Mensagens : 20

Idade : 28
Localização : Belo Horizonte
Humor : :D
Inscrição : 29/12/2010

Voltar ao Topo Ir em baixo

Re: Problema com emuladores 6.35 PRO

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum