O que devo escolher para desbloquear?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

O que devo escolher para desbloquear?

Mensagem por baggio em 26/3/2011, 11:40

Eae galera, meu amigo me emprestou um psp 3001 para eu desbloquear, a versao é 5.03, nao sei se atualizo para 6.20(q é o meu psp) ou faço de outro jeito. Da uma dica ae galera vlw....

baggio
New User
New User

Número de Mensagens : 31

Localização : sao paulo
Inscrição : 22/05/2010

Voltar ao Topo Ir em baixo

Re: O que devo escolher para desbloquear?

Mensagem por Cruel em 26/3/2011, 12:32

Tem a 5.03 do grupo GEN que é ótima e compatível com seu firmware (preferida pela maioria dos usuários Old School)

e tbm a 6.35 pro-b3 que é ótima por sinal.. cabe a você (mais precisamente ao dono do PSP) escolher.

Se quer uma opnião,
Eu escolheria a 6.35pro-b3, por usar como base um OFW mais atual, maior compatibilidade com jogos sem precisar recorrer a patchs e etc, além de ter seu desenvolvimente ativo e frequente. (opnião pessoal, são duas boas escolhas..)

Cruel
I'm a Baby
I'm a Baby

Número de Mensagens : 212

Localização : Brasil
Inscrição : 29/06/2010

Voltar ao Topo Ir em baixo

Re: O que devo escolher para desbloquear?

Mensagem por yurisena1 em 26/3/2011, 13:43

lol nem sabia que existia essa versao em 3k ainda, eu usaria o GEN aqui no forum mesmo tem tutorial explicando como desbloquear
avatar
yurisena1
New User
New User

Número de Mensagens : 74

Idade : 24
Localização : Salvador, BA
Inscrição : 13/09/2010

Voltar ao Topo Ir em baixo

Re: O que devo escolher para desbloquear?

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum