Botão HOME e START pararam de funcionar!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Botão HOME e START pararam de funcionar!

Mensagem por FrancisJonas em 27/3/2011, 07:14

Meu, como eu sofro com esse PSP, cada dia é algo novo que aparece... bom vamos lá...
Olá amigos... meu PSP é o 2001, estava com a versão 5.50 Gen B (full), daí depois de muita luta consegui atualizar para o 5.50 Gen D (full), e eis um problema... o botão HOME perdeu suas funções (ex: se estou no jogo e quero abandona-lo, aperto a tecla HOME, ele aparece lá... "sim ou não", mas não consigo por pro lado na opção "sim"). Outro problema, o botão START não funciona pra nada (ex: estou jogando PES 2011, e por exemplo se vou editar o nome do jogador, ele entra pra escrever e logo ja sai como se ja tivesse terminado "ora bolas, nem comecei!", daí escreve q eu tenho que digitar pelo menos uma letra e não é somente no jogo, depois q formatei o Flash 1, foi tentar mudar o nome do PSP no ajuste de sitema e acontece a mesma coisa). Que eu percebi são os unicos botões que estão dando problema. Ja formatei o Flash 1 e continuou na mesma. Qual será o problema? Será que foi a atualização, ou será sujeira? Ou outro problema (Deus me livre) mais grave?
avatar
FrancisJonas
New User
New User

Número de Mensagens : 19

Idade : 35
Localização : Araçatuba
Inscrição : 25/10/2009

Voltar ao Topo Ir em baixo

Re: Botão HOME e START pararam de funcionar!

Mensagem por bxlsjpa em 27/3/2011, 11:42

Mantenha seu PSP bloqueado e retire o cartão de memória. Se o problema continuar, defeito nos botões.

Se não houver problemas com ele bloqueado e sem o cartão, coloque o cartão e veja se acontece o problema. Se aconteceu, o problema está no cartão ou no slot dele.

Teste com outro cartão para ver se o problema persiste. Não deu problema com cartão novo ? Substitua o antigo.

PSP bloqueado e com cartão o problema não aparece mas quando desbloqueia ele o mesmo aparece ? Baixe o desbloqueio de outro lugar ou use outro desbloqueio.
avatar
bxlsjpa
Swordman
Swordman

Número de Mensagens : 1054

Idade : 35
Localização : Salgueiro/PE - Rio de Janeiro/RJ
Inscrição : 11/09/2010

Voltar ao Topo Ir em baixo

Re: Botão HOME e START pararam de funcionar!

Mensagem por FrancisJonas em 28/3/2011, 21:17

bxlsjpa escreveu:Mantenha seu PSP bloqueado e retire o cartão de memória. Se o problema continuar, defeito nos botões.

Se não houver problemas com ele bloqueado e sem o cartão, coloque o cartão e veja se acontece o problema. Se aconteceu, o problema está no cartão ou no slot dele.

Teste com outro cartão para ver se o problema persiste. Não deu problema com cartão novo ? Substitua o antigo.

PSP bloqueado e com cartão o problema não aparece mas quando desbloqueia ele o mesmo aparece ? Baixe o desbloqueio de outro lugar ou use outro desbloqueio.
Quando vc diz... "mantenha seu PSP bloqueado"... como assim bloqueado?... desculpe a ignorancia.
avatar
FrancisJonas
New User
New User

Número de Mensagens : 19

Idade : 35
Localização : Araçatuba
Inscrição : 25/10/2009

Voltar ao Topo Ir em baixo

Re: Botão HOME e START pararam de funcionar!

Mensagem por bxlsjpa em 29/3/2011, 06:48

Não fui claro mesmo nisso, desculpe. Bloqueado, com OFW. Como veio de fábrica.
avatar
bxlsjpa
Swordman
Swordman

Número de Mensagens : 1054

Idade : 35
Localização : Salgueiro/PE - Rio de Janeiro/RJ
Inscrição : 11/09/2010

Voltar ao Topo Ir em baixo

Re: Botão HOME e START pararam de funcionar!

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum