Ajuda aqui!!!!!!!!!!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Ajuda aqui!!!!!!!!!!

Mensagem por caberi em 30/5/2011, 21:01

Tem algum firmaware mais atualizado doque o prometheus v4?
se sim, post qual é.
avatar
caberi
New User
New User

Número de Mensagens : 39

Idade : 20
Localização : SP
Humor : Feliz
Inscrição : 26/11/2010

Voltar ao Topo Ir em baixo

Re: Ajuda aqui!!!!!!!!!!

Mensagem por xeidident em 30/5/2011, 21:16

Sim. [Você precisa estar registrado e conectado para ver este link.].
avatar
xeidident
Swordman
Swordman

Número de Mensagens : 781

Idade : 28
Localização : Distrito Federal
Inscrição : 27/01/2011

Voltar ao Topo Ir em baixo

Re: Ajuda aqui!!!!!!!!!!

Mensagem por Killerbee em 30/5/2011, 21:50

xeidident escreveu:Sim. [Você precisa estar registrado e conectado para ver este link.].

Errado amigo... Prometheus V4 é uma PATH do PSP para Desbloqueios pelo pandora ou pelo Chkihen....
ou sejas nao tem outra versao superior ao V4....

esse 6.39 somente é recomendo para quem nao tem desbloqueio definitivo pelo pandora que é melhor que os outros...
mas vai depender de gosto e possibilidades dos modeles de PSPs...3k soment funciona com o 6.35 em diante e nao com pandora.
avatar
Killerbee
God Of War
God Of War

Número de Mensagens : 8409

Idade : 38
Inscrição : 26/03/2009

Voltar ao Topo Ir em baixo

Re: Ajuda aqui!!!!!!!!!!

Mensagem por gilbaroni em 30/5/2011, 22:01

Killerbee escreveu:
xeidident escreveu:Sim. [Você precisa estar registrado e conectado para ver este link.].

Errado amigo... Prometheus V4 é uma PATH do PSP para Desbloqueios pelo pandora ou pelo Chkihen....
ou sejas nao tem outra versao superior ao V4....

esse 6.39 somente é recomendo para quem nao tem desbloqueio definitivo pelo pandora que é melhor que os outros...
mas vai depender de gosto e possibilidades dos modeles de PSPs...3k soment funciona com o 6.35 em diante e nao com pandora.
Killer... o ME-2 é a CFW do Neuron... feita somente para psps 1000 e 2000 (sem placa do mal) , vc provavelmente confundiu com a 6.39 PRO-B6; de fato ela ainda é uma CFW em fase experimental (vejamos que toda hora tem atualizações) eu particularmente recomendo q mantenha a prometheus v4. Pois não acredito que faça grande diferença pra vc... a não ser o fato dos jogos de ps1 terem alguma alteração na compatibilidade.


3001 , 6.60 PRO B9   1001 , 6.60 PRO-B9 permanente -> claudun x e nba legends
 jogando Call of Duty Modern Warfare 3 (região 1) e Ultimate Marvel vs Capcom 3 (região 1),
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
avatar
gilbaroni
Mod. Tutoriais
Mod. Tutoriais

Número de Mensagens : 2729

Idade : 35
Localização : Rio de Janeiro
Humor : tadela
Inscrição : 16/06/2010

Voltar ao Topo Ir em baixo

Re: Ajuda aqui!!!!!!!!!!

Mensagem por xeidident em 30/5/2011, 22:18

Killerbee escreveu:
xeidident escreveu:Sim. [Você precisa estar registrado e conectado para ver este link.].

Errado amigo... Prometheus V4 é uma PATH do PSP para Desbloqueios pelo pandora ou pelo Chkihen....
ou sejas nao tem outra versao superior ao V4....

esse 6.39 somente é recomendo para quem nao tem desbloqueio definitivo pelo pandora que é melhor que os outros...
mas vai depender de gosto e possibilidades dos modeles de PSPs...3k soment funciona com o 6.35 em diante e nao com pandora.

1º - Não é PATH, é PATCH. Vejo o senhor sempre escrever desta forma.

2º - 6.39 ME-2 É um desbloqueio definitivo, ou seja, não é para PSPs que não podem ter desbloqueio permanente, como o senhor disse, e sim para PSPs 1000/2000 sem placa Ta-088v3, que é o caso dele.

3º - Ele perguntou "Tem algum firmaware mais atualizado doque o prometheus v4? se sim, post qual é." ou seja, houve um equívoco por parte do autor ao dizer que "prometheus v4" é um firmware, mas nós sabemos que o certo é que ele possui um dos firmwares 5.00 M33, 5.03 GEN ou 5.50 GEN. Então a resposta para a pergunta dele é SIM, pois a CFW 6.39 ME-2 é um desbloqueio permanente MAIS ATUAL do que o 5.00 M33, 5.03 GEN ou 5.50 GEN que serve no PSP dele, afinal 6.39 é mais atual do que 5.00, 5.03 ou 5.50, assim como 2+2 = 4.

4º - Se for negativar e corrigir alguém, faça certo por gentileza.

5º - Aqui vai o [Você precisa estar registrado e conectado para ver este link.] para o tutorial da 6.39 ME-2 pra você entender um pouco mais do que se trata. (É só clicar na palavra de cor azul, caso não saiba, ok?)

6º - Não tenho nada contra você, só não gosto que corrijam errado. Se for pra corrigir, que seja da maneira correta, desta forma eu até agradeço.
avatar
xeidident
Swordman
Swordman

Número de Mensagens : 781

Idade : 28
Localização : Distrito Federal
Inscrição : 27/01/2011

Voltar ao Topo Ir em baixo

Re: Ajuda aqui!!!!!!!!!!

Mensagem por Killerbee em 31/5/2011, 08:25

xeidident escreveu:
Killerbee escreveu:
xeidident escreveu:Sim. [Você precisa estar registrado e conectado para ver este link.].

Errado amigo... Prometheus V4 é uma PATH do PSP para Desbloqueios pelo pandora ou pelo Chkihen....
ou sejas nao tem outra versao superior ao V4....

esse 6.39 somente é recomendo para quem nao tem desbloqueio definitivo pelo pandora que é melhor que os outros...
mas vai depender de gosto e possibilidades dos modeles de PSPs...3k soment funciona com o 6.35 em diante e nao com pandora.

1º - Não é PATH, é PATCH. Vejo o senhor sempre escrever desta forma.

2º - 6.39 ME-2 É um desbloqueio definitivo, ou seja, não é para PSPs que não podem ter desbloqueio permanente, como o senhor disse, e sim para PSPs 1000/2000 sem placa Ta-088v3, que é o caso dele.

3º - Ele perguntou "Tem algum firmaware mais atualizado doque o prometheus v4? se sim, post qual é." ou seja, houve um equívoco por parte do autor ao dizer que "prometheus v4" é um firmware, mas nós sabemos que o certo é que ele possui um dos firmwares 5.00 M33, 5.03 GEN ou 5.50 GEN. Então a resposta para a pergunta dele é SIM, pois a CFW 6.39 ME-2 é um desbloqueio permanente MAIS ATUAL do que o 5.00 M33, 5.03 GEN ou 5.50 GEN que serve no PSP dele, afinal 6.39 é mais atual do que 5.00, 5.03 ou 5.50, assim como 2+2 = 4.

4º - Se for negativar e corrigir alguém, faça certo por gentileza.

5º - Aqui vai o [Você precisa estar registrado e conectado para ver este link.] para o tutorial da 6.39 ME-2 pra você entender um pouco mais do que se trata. (É só clicar na palavra de cor azul, caso não saiba, ok?)

6º - Não tenho nada contra você, só não gosto que corrijam errado. Se for pra corrigir, que seja da maneira correta, desta forma eu até agradeço.


Amigo em primeiro lugar se esta de mau humor desconte no seu caso e nao comigo Very Happy

MAs realmente pesso desculpas pelo meu erro, eu me enganei com o 6.39 B6...
Na verdade tanto faz as escolhas, tanto a versao que voce postou aqui no forum definitivo
quanto a versao 5.50 Gen D3 com PATCH V4 serve para o mesmo proposito.

Se ele realmente já tiver o modelo V4 do Prometheus, nao existe porque alterar qualquer versao, somente se for o caso de querer mudar por monotonia a CFW.. pois em ambos modelos vai funcionar da mesma forma sem diferenca, já que considera-se definitivo.

Agradeco pelo seu tutorial do 6.39 Me-2, porem nao precisa obrigar os outros usar por isso, fica
na escolha do usuario outras opcoes tambem.

OBS: nao vejo motivo para me negativar, mas fazer o que ne? voce foi negativado mas nao foi por mim.

Tenha um bom dia.
Very Happy
avatar
Killerbee
God Of War
God Of War

Número de Mensagens : 8409

Idade : 38
Inscrição : 26/03/2009

Voltar ao Topo Ir em baixo

Re: Ajuda aqui!!!!!!!!!!

Mensagem por xeidident em 31/5/2011, 11:16

Killerbee escreveu:
xeidident escreveu:
Killerbee escreveu:

Errado amigo... Prometheus V4 é uma PATH do PSP para Desbloqueios pelo pandora ou pelo Chkihen....
ou sejas nao tem outra versao superior ao V4....

esse 6.39 somente é recomendo para quem nao tem desbloqueio definitivo pelo pandora que é melhor que os outros...
mas vai depender de gosto e possibilidades dos modeles de PSPs...3k soment funciona com o 6.35 em diante e nao com pandora.

1º - Não é PATH, é PATCH. Vejo o senhor sempre escrever desta forma.

2º - 6.39 ME-2 É um desbloqueio definitivo, ou seja, não é para PSPs que não podem ter desbloqueio permanente, como o senhor disse, e sim para PSPs 1000/2000 sem placa Ta-088v3, que é o caso dele.

3º - Ele perguntou "Tem algum firmaware mais atualizado doque o prometheus v4? se sim, post qual é." ou seja, houve um equívoco por parte do autor ao dizer que "prometheus v4" é um firmware, mas nós sabemos que o certo é que ele possui um dos firmwares 5.00 M33, 5.03 GEN ou 5.50 GEN. Então a resposta para a pergunta dele é SIM, pois a CFW 6.39 ME-2 é um desbloqueio permanente MAIS ATUAL do que o 5.00 M33, 5.03 GEN ou 5.50 GEN que serve no PSP dele, afinal 6.39 é mais atual do que 5.00, 5.03 ou 5.50, assim como 2+2 = 4.

4º - Se for negativar e corrigir alguém, faça certo por gentileza.

5º - Aqui vai o [Você precisa estar registrado e conectado para ver este link.] para o tutorial da 6.39 ME-2 pra você entender um pouco mais do que se trata. (É só clicar na palavra de cor azul, caso não saiba, ok?)

6º - Não tenho nada contra você, só não gosto que corrijam errado. Se for pra corrigir, que seja da maneira correta, desta forma eu até agradeço.


Amigo em primeiro lugar se esta de mau humor desconte no seu caso e nao comigo Very Happy

MAs realmente pesso desculpas pelo meu erro, eu me enganei com o 6.39 B6...
Na verdade tanto faz as escolhas, tanto a versao que voce postou aqui no forum definitivo
quanto a versao 5.50 Gen D3 com PATCH V4 serve para o mesmo proposito.

Se ele realmente já tiver o modelo V4 do Prometheus, nao existe porque alterar qualquer versao, somente se for o caso de querer mudar por monotonia a CFW.. pois em ambos modelos vai funcionar da mesma forma sem diferenca, já que considera-se definitivo.

Agradeco pelo seu tutorial do 6.39 Me-2, porem nao precisa obrigar os outros usar por isso, fica
na escolha do usuario outras opcoes tambem.

OBS: nao vejo motivo para me negativar, mas fazer o que ne? voce foi negativado mas nao foi por mim.

Tenha um bom dia.
Very Happy

A questão aqui não é se ele deve atualizar ou não, qual versão de CFW é melhor ou ou não, se há necessidade ou não há, se eu recomendo e você não... não estou querendo obrigar ninguém a nada, pois a pergunta do autor do tópico foi bem clara: "Tem algum firmaware mais atualizado doque o prometheus v4? se sim, post qual é." Apenas dei a resposta ao autor, independente do que ele queira fazer, se vai atualizar ou não, se essa versão é pior ou melhor, se causa brick ou não etc... Apenas respondi o tópico, nada mais, nada menos.
avatar
xeidident
Swordman
Swordman

Número de Mensagens : 781

Idade : 28
Localização : Distrito Federal
Inscrição : 27/01/2011

Voltar ao Topo Ir em baixo

Re: Ajuda aqui!!!!!!!!!!

Mensagem por Killerbee em 31/5/2011, 11:27

xeidident escreveu:
Killerbee escreveu:
xeidident escreveu:

1º - Não é PATH, é PATCH. Vejo o senhor sempre escrever desta forma.

2º - 6.39 ME-2 É um desbloqueio definitivo, ou seja, não é para PSPs que não podem ter desbloqueio permanente, como o senhor disse, e sim para PSPs 1000/2000 sem placa Ta-088v3, que é o caso dele.

3º - Ele perguntou "Tem algum firmaware mais atualizado doque o prometheus v4? se sim, post qual é." ou seja, houve um equívoco por parte do autor ao dizer que "prometheus v4" é um firmware, mas nós sabemos que o certo é que ele possui um dos firmwares 5.00 M33, 5.03 GEN ou 5.50 GEN. Então a resposta para a pergunta dele é SIM, pois a CFW 6.39 ME-2 é um desbloqueio permanente MAIS ATUAL do que o 5.00 M33, 5.03 GEN ou 5.50 GEN que serve no PSP dele, afinal 6.39 é mais atual do que 5.00, 5.03 ou 5.50, assim como 2+2 = 4.

4º - Se for negativar e corrigir alguém, faça certo por gentileza.

5º - Aqui vai o [Você precisa estar registrado e conectado para ver este link.] para o tutorial da 6.39 ME-2 pra você entender um pouco mais do que se trata. (É só clicar na palavra de cor azul, caso não saiba, ok?)

6º - Não tenho nada contra você, só não gosto que corrijam errado. Se for pra corrigir, que seja da maneira correta, desta forma eu até agradeço.


Amigo em primeiro lugar se esta de mau humor desconte no seu caso e nao comigo Very Happy

MAs realmente pesso desculpas pelo meu erro, eu me enganei com o 6.39 B6...
Na verdade tanto faz as escolhas, tanto a versao que voce postou aqui no forum definitivo
quanto a versao 5.50 Gen D3 com PATCH V4 serve para o mesmo proposito.

Se ele realmente já tiver o modelo V4 do Prometheus, nao existe porque alterar qualquer versao, somente se for o caso de querer mudar por monotonia a CFW.. pois em ambos modelos vai funcionar da mesma forma sem diferenca, já que considera-se definitivo.

Agradeco pelo seu tutorial do 6.39 Me-2, porem nao precisa obrigar os outros usar por isso, fica
na escolha do usuario outras opcoes tambem.

OBS: nao vejo motivo para me negativar, mas fazer o que ne? voce foi negativado mas nao foi por mim.

Tenha um bom dia.
Very Happy

A questão aqui não é se ele deve atualizar ou não, qual versão de CFW é melhor ou ou não, se há necessidade ou não há, se eu recomendo e você não... não estou querendo obrigar ninguém a nada, pois a pergunta do autor do tópico foi bem clara: "Tem algum firmaware mais atualizado doque o prometheus v4? se sim, post qual é." Apenas dei a resposta ao autor, independente do que ele queira fazer, se vai atualizar ou não, se essa versão é pior ou melhor, se causa brick ou não etc... Apenas respondi o tópico, nada mais, nada menos.



Leve na brincadeira da Trollagem ok?

:coolface:
avatar
Killerbee
God Of War
God Of War

Número de Mensagens : 8409

Idade : 38
Inscrição : 26/03/2009

Voltar ao Topo Ir em baixo

Re: Ajuda aqui!!!!!!!!!!

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum