Problema pra rodar Parasite eve 3rd Birthday

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problema pra rodar Parasite eve 3rd Birthday

Mensagem por linknoid em 11/9/2011, 17:11

Pessoal,

Estou tentando rodar esse jogo no meu psp, já baixei o iso de vários sites e ele começa a rodar, porém quando tento iniciar o jogo e escolha a dificuldade, a tela fica preta e não acontece mais nada... consigo voltar pra home mas o jogo não continua.
Tenho um psp fat 6.39 me-2.
Alguem já viu esse problema? sabe como resolver? será problema nos iso ou no meu PSP?

Valeu!!!!

linknoid
New User
New User

Número de Mensagens : 3

Localização : SP
Inscrição : 11/09/2011

Voltar ao Topo Ir em baixo

Re: Problema pra rodar Parasite eve 3rd Birthday

Mensagem por rody em 11/9/2011, 17:30

Tenta mudar o iso mode NP9660, ou outro diferente, as vezes resolve. =]

rody
I'm a Baby
I'm a Baby

Número de Mensagens : 237

Idade : 24
Localização : Vitoria, Espirito Santo
Humor : =]
Inscrição : 20/05/2010

Voltar ao Topo Ir em baixo

Re: Problema pra rodar Parasite eve 3rd Birthday

Mensagem por Eddie Thunders em 11/9/2011, 17:41

OU Atualiza ele para a 6.60 Pro-B9 Wink
Uma Ótima opção no seu caso.

Segue ai o link para poder dar uma lida. [Você precisa estar registrado e conectado para ver este link.]
Só para lembrar que seu PSP Fat suporta a Instalação do Patch Permanente que esse LCFW ofereçe !

No mais Hasta


Se gostou da um Clike no + ou Obrigado Ali !!!


PSP 6.60 Pro-C e  PS3 Slim :love:PSVITA  Uia

Eddie Thunders
Mod. Global
Mod. Global

Número de Mensagens : 3955

Idade : 33
Localização : Campo Grande/MS
Humor : --'
Inscrição : 19/05/2010

http://www.psnation.com.br

Voltar ao Topo Ir em baixo

Re: Problema pra rodar Parasite eve 3rd Birthday

Mensagem por linknoid em 13/9/2011, 04:39

Valeu pessoal... sabadao vou fazer esse teste e em todo caso ja fou atualizar meu PSP...

linknoid
New User
New User

Número de Mensagens : 3

Localização : SP
Inscrição : 11/09/2011

Voltar ao Topo Ir em baixo

Re: Problema pra rodar Parasite eve 3rd Birthday

Mensagem por chemicalbitrate em 18/9/2011, 12:03

Olá a todos!Desde que vendi o meu psp dei uma sumida e agora que comprei outro estou de volta. Tenho uma dúvida parecida com essa, mas, no meu caso, o jogo roda normal, com o prometeus-3, porém, quando chego no chefe do show de rock, rola a cena e quando o o controla da Aya volta para você, não tem ninguém lá além dela mesma e dos personagens que você pode usar. Alguém está com o mesmo problema ou conhece alguma solução para isso?

chemicalbitrate
New User
New User

Número de Mensagens : 54

Localização : Belo Horizonte
Inscrição : 01/01/2010

Voltar ao Topo Ir em baixo

Re: Problema pra rodar Parasite eve 3rd Birthday

Mensagem por FelipeCMN em 18/9/2011, 12:33

Atualize pra uma das LCFW PRO, e baixe o jogo de outra fonte. Ou alltere o driver de ISO pra NP9660.

FelipeCMN
Mod. Off Topic
Mod. Off Topic

Número de Mensagens : 886

Idade : 20
Localização : Rochedo Casterly, Westeros.
Humor : Me diga você xD
Inscrição : 22/01/2011

https://www.facebook.com/felipe.m.netto

Voltar ao Topo Ir em baixo

Re: Problema pra rodar Parasite eve 3rd Birthday

Mensagem por Eddie Thunders em 18/9/2011, 13:23

chemicalbitrate escreveu:Olá a todos!Desde que vendi o meu psp dei uma sumida e agora que comprei outro estou de volta. Tenho uma dúvida parecida com essa, mas, no meu caso, o jogo roda normal, com o prometeus-3, porém, quando chego no chefe do show de rock, rola a cena e quando o o controla da Aya volta para você, não tem ninguém lá além dela mesma e dos personagens que você pode usar. Alguém está com o mesmo problema ou conhece alguma solução para isso?

Simples baixa o jogo de outra Fonte, em ISO de preferência.
No meu PSP Roda Liso esse Jogo,

No mais Hasta


Se gostou da um Clike no + ou Obrigado Ali !!!


PSP 6.60 Pro-C e  PS3 Slim :love:PSVITA  Uia

Eddie Thunders
Mod. Global
Mod. Global

Número de Mensagens : 3955

Idade : 33
Localização : Campo Grande/MS
Humor : --'
Inscrição : 19/05/2010

http://www.psnation.com.br

Voltar ao Topo Ir em baixo

Re: Problema pra rodar Parasite eve 3rd Birthday

Mensagem por chemicalbitrate em 19/9/2011, 17:31

Senhores, obrigado pela dica. Vou tentar uma outra fonte então.
Fui-se-me!

chemicalbitrate
New User
New User

Número de Mensagens : 54

Localização : Belo Horizonte
Inscrição : 01/01/2010

Voltar ao Topo Ir em baixo

Re: Problema pra rodar Parasite eve 3rd Birthday

Mensagem por linknoid em 20/9/2011, 18:51

rody escreveu:Tenta mudar o iso mode NP9660, ou outro diferente, as vezes resolve. =]

Pessoal, fiz esse teste do amigo e funcionou.. passei o iso mode para NP9660.
Para os amigos acima eu tentei baixar varias versoes e nenhum funcionou.... só o esque do isomode funcionou....

Valeu pessoal!!!!!

linknoid
New User
New User

Número de Mensagens : 3

Localização : SP
Inscrição : 11/09/2011

Voltar ao Topo Ir em baixo

Re: Problema pra rodar Parasite eve 3rd Birthday

Mensagem por Eddie Thunders em 20/9/2011, 19:07

Para mim este problema foi dado como resolvido.
Ao criador do tópico, irei trancar por aqui, se quiser adicionar algo, favor enviar MP a membros da Staff, que iremos reabrir o Tópico.

No mais Hasta !


Se gostou da um Clike no + ou Obrigado Ali !!!


PSP 6.60 Pro-C e  PS3 Slim :love:PSVITA  Uia

Eddie Thunders
Mod. Global
Mod. Global

Número de Mensagens : 3955

Idade : 33
Localização : Campo Grande/MS
Humor : --'
Inscrição : 19/05/2010

http://www.psnation.com.br

Voltar ao Topo Ir em baixo

Re: Problema pra rodar Parasite eve 3rd Birthday

Mensagem por Conteúdo patrocinado Hoje à(s) 13:22


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum