[PSP]PSP NÃO INICIA!!!!!!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[PSP]PSP NÃO INICIA!!!!!!

Mensagem por daniel8521 em 6/3/2012, 14:53

Ai pessoal preciso da ajuda de vocês!!!! estava normal
jogando ai eu desliguei normalmente quando fui ligar ele o ecrã não deu nenhum
sinal e o psp não desliga sozinho como em um brickado eu desligo ele
normalmente o que pode ser?


Eu não estava atualizando ele só jogando normal mesmo!!!

daniel8521
New User
New User

Número de Mensagens : 4

Localização : ccxcc
Inscrição : 06/03/2012

Voltar ao Topo Ir em baixo

Re: [PSP]PSP NÃO INICIA!!!!!!

Mensagem por _STONY_ em 6/3/2012, 15:08

Boa tarde. Já tentou tirar a bateria?

Tire o PSP da tomada e bateria do mesmo espera um minuto e tente ligar novamente.



VENDO: JOGOS PS3 e PSP

_STONY_
Mod. Notícias
Mod. Notícias

Número de Mensagens : 2490

Idade : 32
Localização : Londrina - PR
Humor : :D
Inscrição : 21/07/2009

Voltar ao Topo Ir em baixo

Re: [PSP]PSP NÃO INICIA!!!!!!

Mensagem por daniel8521 em 6/3/2012, 15:24

cara vlw mesmo mais nao adianta nao acontece nada!!!

daniel8521
New User
New User

Número de Mensagens : 4

Localização : ccxcc
Inscrição : 06/03/2012

Voltar ao Topo Ir em baixo

Re: [PSP]PSP NÃO INICIA!!!!!!

Mensagem por Killerbee em 6/3/2012, 15:34

tire a memoria dele, tire a bateria dele, deixe ele ligado unicamente com o carregador e veja se ele volta a funcionar...

se mesmo assim nao estiver funcionando...
veja no tutorial a opcao despertar del cemiteri se consegue reviver ele..
estou me Baseando no modelo que esta no seu Perfil PSP 2000 ou sejas
deve ser pandorizavel em ultimo caso.

Killerbee
God Of War
God Of War

Número de Mensagens : 8409

Idade : 37
Inscrição : 26/03/2009

Voltar ao Topo Ir em baixo

Re: [PSP]PSP NÃO INICIA!!!!!!

Mensagem por daniel8521 em 6/3/2012, 16:42

cara já tentei com a pandora mais fica do mesmo jeito
eu acho que é problema está no hardware alguma peça saiu do lugar vou tentar abrir ele, o modelo dele é 2000 fab 2006

daniel8521
New User
New User

Número de Mensagens : 4

Localização : ccxcc
Inscrição : 06/03/2012

Voltar ao Topo Ir em baixo

Re: [PSP]PSP NÃO INICIA!!!!!!

Mensagem por HugoNight em 6/3/2012, 16:51

Não basta ter apenas a pandora, vc DEVE ter também um MS Magico, aqui no forum tem tutorial sobre como criar dá uma pesquisada, sem o MS Magico a pandora não passa de uma bateria inutil.


"Ninguém tem a obrigação de saber das coisas, mas todos tem a obrigação de querer saber."



CPU: Intel Core i7 4790k 4.0Ghz Turbo Boost 4.6Ghz
RAM: Kingston HyperX 16Gb DDR3 1600Mhz
VGA: AMD Radeon Sapphire R9 280x Tri-X OC
HDD: Seagate Barracuda 2Tb 7200RPM
Mobo: Asus Z97 M-Plus/BR
PSU: Corsair CX750

HugoNight
Mod. Global
Mod. Global

Número de Mensagens : 2158

Idade : 33
Localização : São Caetano do Sul
Humor : Wir Müssen Leben Bis Wir Sterben!!
Inscrição : 16/05/2009

Voltar ao Topo Ir em baixo

Re: [PSP]PSP NÃO INICIA!!!!!!

Mensagem por daniel8521 em 6/3/2012, 18:04

vlw, irei tentar fazer o MS Magico

daniel8521
New User
New User

Número de Mensagens : 4

Localização : ccxcc
Inscrição : 06/03/2012

Voltar ao Topo Ir em baixo

Re: [PSP]PSP NÃO INICIA!!!!!!

Mensagem por Conteúdo patrocinado Hoje à(s) 13:21


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum