Nintendo WII, me ajudem!!!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Nintendo WII, me ajudem!!!

Mensagem por Rhwarrior em 27/9/2013, 08:24

Bom dia, preciso de uma ajuda de vocês.
Eu comprei um wii usado lu33 versão 4.1U, ele já está desbloqueado, mas não roda jogos de Game Cube.
ele possui os seguintes aplicativos instalados:

usb loader gx... clico para entrar, aparece a tela dele e depois volta para o menu principal.
wii flow versão 1.1... funcionam alguns jogos
uloader wad by ratier... funciona melhor do que o wii flow
neo gamma r9 beta 26... testei dvd de jogo de GC mas a tela fica verde e volta pro menu principal, dependendo do jogo, trava o wii.
homebrew channel 1.0.8 ios58 v24.32

uma vez quando cliquei no uloader ele abriu e apareceu uma seta para cada lado, cliquei sem querer na seta do lado esquerdo e apareceu a seguinte mensagem: the system files are corrupted.... reiniciei e voltou a funcionar.

Gostaria que me ajudassem, pois gostaria de atualizar os aplicativos, caso haja versão mais atual, e essa parada de backup nand, nem sei se o meu tem isso, e também gostaria muito de jogar GC.
Agradeço desde já!!
avatar
Rhwarrior
New User
New User

Número de Mensagens : 2

Idade : 39
Localização : Metal city
Inscrição : 27/09/2013

Voltar ao Topo Ir em baixo

Re: Nintendo WII, me ajudem!!!

Mensagem por gilbaroni em 27/9/2013, 08:57

reinstale as cios 222 e 38 e deve resolver seu problema... no 4.1 o seu desbloqueio deve ter sido feito com pimp my wii , pelo erro dado no usb loader a cios 38 tá corrompida... reinstale-a e deve resolver tanto o problema do usb loader quanto a da leitura de gamecube


3001 , 6.60 PRO B9   1001 , 6.60 PRO-B9 permanente -> claudun x e nba legends
 jogando Call of Duty Modern Warfare 3 (região 1) e Ultimate Marvel vs Capcom 3 (região 1),

avatar
gilbaroni
Mod. Tutoriais
Mod. Tutoriais

Número de Mensagens : 2729

Idade : 35
Localização : Rio de Janeiro
Humor : tadela
Inscrição : 16/06/2010

Voltar ao Topo Ir em baixo

Re: Nintendo WII, me ajudem!!!

Mensagem por Rhwarrior em 27/9/2013, 09:20

gilbaroni escreveu:reinstale as cios 222 e 38 e deve resolver seu problema... no 4.1 o seu desbloqueio deve ter sido feito com pimp my wii , pelo erro dado no usb loader a cios 38 tá corrompida... reinstale-a e deve resolver tanto o problema do usb loader quanto a da leitura de gamecube
Valeu, vou fazer aqui. Fazendo isso o meu wii vai ler iso também ou apenas dvds?
Corre algum risco de brick? e como posso saber se no meu wii já está instalado o programa de fazer backup da nand?
avatar
Rhwarrior
New User
New User

Número de Mensagens : 2

Idade : 39
Localização : Metal city
Inscrição : 27/09/2013

Voltar ao Topo Ir em baixo

Re: Nintendo WII, me ajudem!!!

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum