Como fiz o pops funcionar...

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Como fiz o pops funcionar...

Mensagem por Greatauk em 24/5/2010, 21:54

E ai galera, sempre entro no fórum e vejo um tuto aqui, outro acolá, e procurei algum que me ajudasse a usar ISOS de PSX no meu PSP Slim.

Vou ser sincero achei desde gente dizendo que os PSP 3001 não precisavam do pops até passo a passo de como usar o pops e outros emuladores pro mesmo fim.

Fiz até coisa diferente do que alguns tutos falavam e acabei conseguindo, mas adivinhem...é sem pé nem cabeça.
A maioria dos tutos me dizia pra colocar o pops e tudo o que tivesse na pasta dele depois da extração pelo winrar, dentro de uma pasta com o nome de "seplugins", como ninguém dizia se era em caixa alta (como muitas outras pastas do PSP) acabei fazendo com todas as letras maiúsculas e dentro desta pasta coloquei o pops.

Não funcionou..até que num ato de meio desespero por não conseguir e um misto de Mcgiver, coloquei tudo na raiz do MS..sem dó. E daí funcionou..tá certo que a raiz do meu MS tá uam zona, mas ta rolando...já joguei MDK, Quake 2, Tony Hawk e queira compartilhar com vocês. Epre tem alguém que fez algo de diferente e dessa vez acho que fui eu...nenhum tuto funcionou pra mim, achei um jeito.

Abraço galera
avatar
Greatauk
New User
New User

Número de Mensagens : 59

Idade : 35
Localização : Beozonte - Minas
Humor : Qualquer dia vamos passar a pão com cerveja!!!
Inscrição : 14/01/2010

Voltar ao Topo Ir em baixo

Re: Como fiz o pops funcionar...

Mensagem por melonio em 24/5/2010, 21:59

vlw, por compartilhar sua "descoberta unica " conosco, Suspect
avatar
melonio
I'm a Baby
I'm a Baby

Número de Mensagens : 107

Idade : 27
Localização : Fortaleza-CE
Inscrição : 04/05/2010

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum