DUVIDA

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

DUVIDA

Mensagem por Blade74 em 22/7/2010, 19:19

Tenho um PSP 3001 Versão 6.30 é possivel roda algum emulador nele ?


Blade74
New User
New User

Número de Mensagens : 63

Idade : 21
Localização : SP
Humor : Feliz '-'
Inscrição : 15/07/2010

Voltar ao Topo Ir em baixo

Re: DUVIDA

Mensagem por Dynamo em 22/7/2010, 20:40

Se eu n me engano é possível sim, existe um metodo q é possivel usar aguns mesmo sendo um PSP Blokiado...pesquise mais no forum q vc axa...Pq agora toh com preguiça!
hehe lol!

Dynamo
Noob
Noob

Número de Mensagens : 585

Idade : 36
Localização : Natal/RN
Humor : WTF!!!
Inscrição : 17/11/2009

Voltar ao Topo Ir em baixo

Re: DUVIDA

Mensagem por tails2 em 22/7/2010, 20:47

Não. eLoader (como o HBL) só funcionam em PSPs com 6.20 ou inferior.

tails2
Colaborador
Colaborador

Número de Mensagens : 1301

Idade : 23
Localização : Florianópolis
Humor : de improvisação
Inscrição : 07/11/2009

Voltar ao Topo Ir em baixo

Re: DUVIDA

Mensagem por Conteúdo patrocinado Hoje à(s) 05:56


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum